INS-08106 using 12.1 dbua on a server with 12.2 databases

0

When you want to upgrade a 11.2 database to 12.1 on a (linux) server with 12.2 databases, you get a INS-08106 error when using the 12.1 dbua when loading the select database Page:


image

Reason:

The 12.1 dbua does not know version 12.2

Solution:

  1. Use DBUA in silent mode
  2. Comment out the 12.2 databases in /etc/oratab: #DATABASE:/app/oracle/product/12.2.0.1/dbhome_1:N

About Author

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.