Eclipse 3.0 & Lomboz plugin download/installation

12

The Lomboz 3.0rc2 release works perfectly together with Eclipse 3.0. You can download it here (lomboz.3rc2.zip).

Please make sure to download the accompanying Eclipse Modelling Framework (EMF) plug-in too (emf-sdo-runtime-I200406100948.zip)!

EMF by the way, seems to be an excellent tool

used to define and implement structured data models

see Using EMF for a nice introduction.

For configuration of the Lomboz plug-in, I suggest this tutorial once more ;-)

Share.

About Author

12 Comments

  1. Pingback: Business Credit Card Offers

  2. Pingback: Get My Credit Scores

  3. Pingback: Performance Auto Parts Locator

  4. Pingback: Nursery Stuff

  5. Pingback: Banjos For Sale